Перейти к содержимому

Оголошення

ЗАЯВА: МЗС України рекомендує громадянам України утриматися від відвідання Російської Федерації

  Автор: Dialer

ASUS DSL-N12E



  • Авторизуйтесь для ответа в теме
Сообщений в теме: 22

#1 Гость_morino_*

Гость_morino_*
  • Гости
Репутация: 0

Отправлено 09.06.2013 - 13:23

Прикупил я себе этот девайс взамен старенького Zyxel P660RT2 EE, отслужившего мне верой и правдой более пяти лет в режиме 24/7.
В комплекте было:
сам модем
блок питания (совсем невесомый)
Сплиттер
«Жиденький» телефонный кабель (1 м)
Толстенный сетевой кабель (1м)
Диск с мануалом
Пара бумажек (схема подключения и гарантийка).
Изображение
Модем пришёл с прошивкой 2.1.15_EU, которой на оф. Сайте нет. Конфиг модема на английском и на русском языках. Есть вкладка быстрой настройки, где возможно выбрать Украину и провайдера «Укртелеком», но настройки там под PPPoE. Настройки DHCP пришлось вбивать ручками, что в прочем особой сложности не представляет. Сетевой шнур дубовый и за 10 дней при температуре +30 он до сих пор норовит стянуть модем со стола J. Индикаторы работы модема довольно тусклые и в лежачем положении их практически не видно. Ручками вбивалось ADSL 2+ AnnexM. В конфиге модема светиться:   G992.5 AnnexM. По сравнению с Zyxel входящая скорость чуть просела с 12,8 мегабита до 12,3 и стабильно держится. Исходящая наоборот поднялась с  1,9 до 2,1. Но часто (раз в два три дня просаживается до 0,9-0,7 мегабита), после перезагрузки модема опять 2,1. Порты под Юторрент пробросил –всё летает. Через 10 дней прошил модем на новую прошивку  2.1.19_EU. Никаких изменений в работе модема не заметил.
Ноутбук и смарт нормально коннектятся по Wi-Fi. Системный блок, в котором стоит ваф-фаевская сетевуха – не хочет.  Возможно проблема в самой сетевухе (D-Link Wireless G DWA-510 Desktop Adapter) которая не хочет корректно работать под Семакой х64. Хотя драйвера обновлялись, модем сетевуха видит.

#2 Гость_wraith_*

Гость_wraith_*
  • Гости
Репутация: 0

Отправлено 09.06.2013 - 16:05

Просмотр сообщенияmorino сказал:

Системный блок, в котором стоит ваф-фаевская сетевуха – не хочет
Как именно не хочет?
Пинг модема с компьютера проходит?
Уровень сигнала на компьютере достаточный?
Попробуйте взять connectify и сделать из компьютера точку доступа - подключатся ли к нему другие wifi устройства?

#3 Гость_morino_*

Гость_morino_*
  • Гости
Репутация: 0

Отправлено 09.06.2013 - 17:27

Сигнал достаточный. Комп и модем рядом. В connectify и ноут, и смарт конектятся к системнику.

#4 Гость_wraith_*

Гость_wraith_*
  • Гости
Репутация: 0

Отправлено 09.06.2013 - 17:58

, какой режим wifi установлен в модеме - mixed b/g/n или n only? если n only - переключите в mixed g/n - потому-что DWA-510 поддерживает только G.
Ещё, какой режим шифрования выбран - wpa2 aes или tkip?

#5 Гость_morino_*

Гость_morino_*
  • Гости
Репутация: 0

Отправлено 09.06.2013 - 18:30

В модеме ставил и b/g/n, и b+g, и b, и g..
Шифрование всё перепробывал: WEP, WPA aes, WPA tkip, WPA2 aes, WPA2 tkip
Пробовал подключаться вообще без шифрования. Есть впечатление, что на секунду-две конектиться, потом отваливается.

#6 Гость_wraith_*

Гость_wraith_*
  • Гости
Репутация: 0

Отправлено 09.06.2013 - 19:16

Windows 7 запоминает настройки сети - удалите старые сети в "центре управления сетями и общим доступом"
Изображение

Затем выставите режим b/g/n, шифрование wpa2-aes и попробуйте подключиться, убедитесь, что вводите пароль правильно.

#7 Гость_morino_*

Гость_morino_*
  • Гости
Репутация: 0

Отправлено 09.06.2013 - 19:35

,
не коннектиться.

#8 Гость_wraith_*

Гость_wraith_*
  • Гости
Репутация: 0

Отправлено 09.06.2013 - 21:03

можете показать скрин http://www.metageek....port/downloads/ с компьютера(в котором DWA-510)?
Ещё, какие параметры есть в свойствах драйвера карты?

Ещё, минимальная длина пароля wpa2-psk - 8 символов

#9 chumak_ig

chumak_ig

    Стажер

  • Модераторы
  • 1361 сообщений
  • Откуда :Київ
  • Регион услуги:Не абонент ОГО
Репутация: 288
Профи

Отправлено 09.06.2013 - 21:05

,
1. К другому роутеру/модему подсоединяется нормально?
2. На момент настройки настоятельно советую connectify снести вообще. У вас из-за этого сетевуха в другом режиме может работать и ясное дело вы сами ни к чему не подключитесь.
3. Обязательно правильно переустановите драйвера. Удалите старые. Физически извлеките сетевуху из компьютера (в выключенном состоянии естественно). Включите компьютер. Поставьте драйвера (желательно официальные). Выключите и только тогда вставляйте обратно сетевуху. Много ставил D-link сетевух. Часто бывали глюки если не следовать данной последовательности (кстати описанной производителем в инструкции).
D-Link DSL-2640U/NRU, Utels "Супер 79" (Ethernet)

#10 Гость_morino_*

Гость_morino_*
  • Гости
Репутация: 0

Отправлено 10.06.2013 - 08:20

,
Пароль 10 символов. Настроек у карты прилично. Скрин постараюсь сделать, как доберусь к системнику.

chumak_ig,
Драйвера я переустанавливал. Карту физически удалял уже. Карта старая, там родные драйвера (с оф сайта) по моему 2008 года последние. Винда при обновлении подтянула с сети 2010 года. Ранее у меня системник и работал, как точка доступа, но под ХРюшкой и Вистой. Под Семакой родная утилита по настройке карты не запускается.

Карта модем видит, пытается коннектиться, просит ввести пароль и ошибка подключения. Виндовое средство диагностики сети выполняет сброс адаптера, а потом пишет: возникли проблемы с широкополосным модемом, отключите, подождите и т.п.

З.Ы. Семака х64 вообще тяжко работает со старыми девайсами :(

#11 SySOPik

SySOPik

    Телепат 80 лвл

  • СуперМодераторы
  • 4310 сообщений
  • Регион услуги:Не абонент ОГО
Репутация: 1248
Профи

Отправлено 10.06.2013 - 08:54

Дрова старые 100%. Заводится с трудом.

Гадаю по IP. Ставлю Windows по фотографии. Излечиваю вируса. Избавляю от Большого Пинга. Ясновидение через RDP.

Изображение

#12 Гость_morino_*

Гость_morino_*
  • Гости
Репутация: 0

Отправлено 10.06.2013 - 10:57

SySOPik,
У меня такая же мысля и была. Курю тех. форумы, таких проблем, как у меня с этой сетевой много.
С седьмой виндой даже если и заводиться, то сеть ложиться постоянно. Заводят на неродных дровах.

#13 Гость_morino_*

Гость_morino_*
  • Гости
Репутация: 0

Отправлено 10.06.2013 - 21:13

В общем после очередной перестановки карты, чистки винта и отката на драйвера 2009 года, запустилась родная утилита настройки и завела карту :)

#14 Гость_morino_*

Гость_morino_*
  • Гости
Репутация: 0

Отправлено 16.06.2013 - 20:26

Таки связка D-Link  DWA-510 <-> модем нормально работать не хочет.
Пробовал я разнести системник и модем в разные комнаты (расстояние 6.0-6.5 и одна стена), сигнал по вай-фаю с отличного становиться хорошим, но передачи данных нет, конфиг модема не открывается, хотя подключение активно. При уменьшении расстояния до 4 метров + стена, с затыками прорывается трафик, через раз открывается конфиг на модеме, сеть постоянно вываливается в ограниченное подключение. Стабильно оно работает на расстоянии до 2,5 метров и в прямой видимости :)))
Ноут же прекрасно работает что на улице, что в другой комнате (расстояние до модема около 10 м + 2 кирпичных стены).

Для танцев использовался телефонный удлинитель 10 м и два сетевых удлинителя, дабы включения/выключения модема не влияли на результат.

#15 kimi81

kimi81

    Интересующийся

  • Пользователи
  • 15 сообщений
Репутация: 0
Новичок

Отправлено 26.07.2014 - 23:40

подскажите где в этом модеме проверить скорость на порту другие данные по линии???

#16 Гость_wraith_*

Гость_wraith_*
  • Гости
Репутация: 0

Отправлено 28.07.2014 - 05:50

kimi81, Дополнительные настройки->системный журнал->журнал adsl
Изображение

#17 Гость_morino_*

Гость_morino_*
  • Гости
Репутация: 0

Отправлено 30.07.2015 - 12:03

Лагает девайс. Или куртелеком, или всё вместе. Постоянно отваливается инет. Бессистемно. Может коннект час держать, может полтора-два, а может 5-6 минут, после перезагрузки. Значки ДСЛ/Инет горят, по вайфай можно зайти в конфиг модема и перезагрузить, после этого инет появляется на некоторое время. Если не перезагружать модем, инет может сам появиться через минут 15, час, 8 часов, а может и не появиться :) Когда заходишь в конфиг, видно скорость на порту, но пинг не проходит. Если потушить модем на пару часов, то потом пару часов он гарантированно держит связь.
У куртелекома стандартно: выключите/включите. Инет появился? Это у вас проблемы с устройством.

Такая связь уже с полгода, но начало прогрессировать. Что бы посидеть час в нете, иногда приходиться до пяти раз модем перезагружать.
Если качнутть торрент клиентом, то график закачки будет выглядить как график тахикардии :))

#18 SySOPik

SySOPik

    Телепат 80 лвл

  • СуперМодераторы
  • 4310 сообщений
  • Регион услуги:Не абонент ОГО
Репутация: 1248
Профи

Отправлено 30.07.2015 - 16:03

Может стоит выложить график состояния линии с модема?

Гадаю по IP. Ставлю Windows по фотографии. Излечиваю вируса. Избавляю от Большого Пинга. Ясновидение через RDP.

Изображение

#19 Гость_morino_*

Гость_morino_*
  • Гости
Репутация: 0

Отправлено 30.07.2015 - 20:10

Изображение

#20 SySOPik

SySOPik

    Телепат 80 лвл

  • СуперМодераторы
  • 4310 сообщений
  • Регион услуги:Не абонент ОГО
Репутация: 1248
Профи

Отправлено 30.07.2015 - 21:50

Вполне нормальная линия.

Гадаю по IP. Ставлю Windows по фотографии. Излечиваю вируса. Избавляю от Большого Пинга. Ясновидение через RDP.

Изображение





Свернуть %s Похожие темы

  Название темы Автор Статистика Последнее сообщение
ASUS wl500gp отзовись =) gkhelloworld
  • 5 Ответов
  • 1454 Просмотров
ASUS WL-500gpv2 Leib
  • 1 Ответов
  • 1118 Просмотров
Глюки с монитором Asus VW222U Astra
  • 6 Ответов
  • 992 Просмотров
Callisto 821+, Asus Wl-500gP и ноутбук через вай фай shwank
  • 5 Ответов
  • 3060 Просмотров
ASUS WL-600g проблема реконнекта: отчет scourge
  • 31 Ответов
  • 3898 Просмотров

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей