Перейти к содержимому


Проблема с раздачей интернета по сети


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 8

#1 KAYKAY

KAYKAY

    Гость

  • Пользователи
  • 4 сообщений
  • Регион услуги:Хмельницький
Репутация: 0
Новичок

Отправлено 22.09.2011 - 13:06

Прошу помочь с проблемой (см. схему)

Подключаемся к Интернету через модем ZXV10 H108L (интернет "ОГО! Стандарт"- 2 мбит/сек)

Через этот модем подключаются в LAN напрямую три компа, еще переодически три-четыре ноутбука работают по Wi-Fi
На этих трех компах и на Wi-Fi интернет работает без проблем (спокойно получают 2 мбит/сек)

(по схеме - это до красной линии)

дальше начинаются чудеса (после красной линии)

через четвертый LAN-порт модема идет раздача интернета на остальные компьютера следующим путем: с модема подается на каскад из двух маршутизаторов D-Link-1008, к которым подключены по пять компов. В итоге получается что интернет на всех компах, подключенных через D-Link'и очень страшно тормозит, хотя сама сеть между компьютерами работает отлично (все они работают в 1С - проблем со связью нет).

Подключал комп на прямую к кабелю который идет с модема на первый свич - все нормально.

Проблемы начались примерно неделю назад - до этого все было нормально.

Прикрепленные файлы

  • Прикрепленный файл  12345.jpg   48.18К   52 Количество загрузок:


#2 storm3128

storm3128

    (;,,;)

  • Администраторы
  • 2131 сообщений
  • Откуда :АТС 413
  • Регион услуги:Київ
Репутация: 562
Профи

Отправлено 22.09.2011 - 14:16

Напрашивается гипотеза, что шнурок между модемом и свичем перебит/перегрызен/передавлен стулом.
Паранойя - ни разу не болезнь, а критерий профпригодности. Для непараноиков есть масса позиций объединенных термином "офисный планктон" -- akmal_d (linux.org.ru)
ASUS AM602 + Netgear WNDR3800 (OpenWRT, r33741 + patches) - Укртелеком+Киевстар
Есть вопрос - задайте его на форуме. В личке общие вопросы не обсуждаю.
Конвертор списка воспроизведения IPTV в udpxy-совместимую форму

#3 KAYKAY

KAYKAY

    Гость

  • Пользователи
  • 4 сообщений
  • Регион услуги:Хмельницький
Репутация: 0
Новичок

Отправлено 22.09.2011 - 14:37

Подключал комп на прямую к кабелю который идет с модема на первый свич - все нормально.

#4 koxah

koxah

    Посетитель

  • Форумчане
  • PipPipPip
  • 218 сообщений
  • Откуда :Лисичанск
  • Регион услуги:Луганск
Репутация: 40
Знающий

Отправлено 22.09.2011 - 14:54

Была похожая проблема с D-link DES-1008D при подключении его к роутеру "прямым" шнурком. Переобжал шнурок кроссовером - нормально работает по сей день. Этот свитч хоть и умеет сам определять тип кабеля, но у меня с кросовверным шнуром работает в разы лучше.
ОГО-Легкий, Zyxel P660RT3 EE + TP-LINK TL-WR1043ND.

#5 apofiz

apofiz

    Осваивающийся

  • Форумчане
  • PipPip
  • 102 сообщений
  • Регион услуги:Крым
Репутация: 6
Новичок

Отправлено 22.09.2011 - 14:54

Ради интереса поменяйте свичи местами и посмотрите как будет работать

#6 Ardentis

Ardentis

    Участник

  • Форумчане
  • PipPipPipPip
  • 350 сообщений
  • Откуда :Крым
  • Регион услуги:Не абонент ОГО
Репутация: 22
Начинающий

Отправлено 22.09.2011 - 17:32

между свичами, кабель вроде кросовером обжимается.

#7 storm3128

storm3128

    (;,,;)

  • Администраторы
  • 2131 сообщений
  • Откуда :АТС 413
  • Регион услуги:Київ
Репутация: 562
Профи

Отправлено 22.09.2011 - 17:43

Просмотр сообщенияArdentis (22.09.2011 - 17:32) писал:

между свичами, кабель вроде кросовером обжимается.
Уже давно на всех свичах автосенс, а на гигабитных интерфейсах - на всех по стандарту.
Паранойя - ни разу не болезнь, а критерий профпригодности. Для непараноиков есть масса позиций объединенных термином "офисный планктон" -- akmal_d (linux.org.ru)
ASUS AM602 + Netgear WNDR3800 (OpenWRT, r33741 + patches) - Укртелеком+Киевстар
Есть вопрос - задайте его на форуме. В личке общие вопросы не обсуждаю.
Конвертор списка воспроизведения IPTV в udpxy-совместимую форму

#8 SySOPik

SySOPik

    Телепат 80 лвл

  • СуперМодераторы
  • 4080 сообщений
  • Регион услуги:Закарпаття
Репутация: 1172
Профи

Отправлено 22.09.2011 - 19:45

Сравни настройки на всех компах между собой. Глянь на модеме нет ли активных правил QOS? CFOSS не стоит нигде? Глянь ДНС в сетевых картах ! На вирусняки еще проверь. Если комп с 1 группы при подключении к всем портам 1 или 2 свича пашет нормально, а все остальные компы тупят - проблема ИМХО в компах.
UPD. Интересно компы 2 или 3 группы при подключении к модему тоже тупят?
С наилучшими пожеланиями
Ваш Капитан Очевидность.

Изображение

#9 apofiz

apofiz

    Осваивающийся

  • Форумчане
  • PipPip
  • 102 сообщений
  • Регион услуги:Крым
Репутация: 6
Новичок

Отправлено 23.09.2011 - 07:21

По мне так определить кто виноват компы или свич проще всего из первого свича выключаются все компы и проверяется работа если заработало то виноваты компы если нет свичи. Советов надавали кучу а топикастер молчит значит так оно ему надо.




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей