Перейти к содержимому


Раздача «ОГО! Wi-Fi» на локалку


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 4

#1 hostcontrol

hostcontrol

    Гость

  • Пользователи
  • 7 сообщений
  • Регион услуги:Сумы
Репутация: 0
Новичок

Отправлено 06.01.2012 - 16:24

Возможно ли такое, и если да, то как настроить?

Иметься локалка в зоне покрытия «ОГО! Wi-Fi» на данный момент в этой сети есть нетбук с которого вручную, происходит авторизация на «ОГО! Wi-Fi», получает интернет и раздаёт его на локалку. Всё просто и незатейливо. Но нетбук требуется и для других целей, поэтому есть мысли приспособить под это дело другое железо.

Для экспериментов имеются: D-Link DSL-2600U, ZXV10 H108L, Glitel GT-5802W (антенна слева)

Вот и вопрос, можно ли на одном из этих модемов средствами родных/альтернативных прошивок, ритуальных танцев или воскурений соскрёба с шаманского бубна наладить автоматическую авторизацию модема в ОГО!Wi-Fi и раздачу интернета на имеющуюся локалку?

#2 SySOPik

SySOPik

    Телепат 80 лвл

  • СуперМодераторы
  • 4082 сообщений
  • Регион услуги:Закарпаття
Репутация: 1172
Профи

Отправлено 06.01.2012 - 18:04

Просмотр сообщенияhostcontrol (Сегодня, 16:24) писал:

Вот и вопрос, можно ли на одном из этих модемов средствами родных/альтернативных прошивок, ритуальных танцев или воскурений соскрёба с шаманского бубна наладить автоматическую авторизацию модема в ОГО!Wi-Fi
Нельзя. Лучшее решение покупка роутера с поддержкой WISP (Wireless Internet service provider), например TP-LINK TL-WA5110G или D-Link DAP-1160. Они позволяют получать инет по WI-FI и корректно раздавать по локальной сети. Кроме того у Тп-Линка высокая мощность передатчика и он сможет устойчиво подключится даже если слабенький сигнал.
С наилучшими пожеланиями
Ваш Капитан Очевидность.

Изображение

#3 euph0ria

euph0ria

    Наблюдатель

  • Пользователи
  • 2 сообщений
  • Откуда :Сумы
  • Регион услуги:Сумы
Репутация: 0
Новичок

Отправлено 10.12.2014 - 11:39

Здравствуйте, возникла проблема в настройке WISP режима. Интернет ADSL от УкрТелекома.

Есть ADSL роутер TP-LINK TD-W8151N, который раздает Wi-Fi и роутер TP-LINK TL-WR743ND с режимом WISP. Задача: поймать роутером TL-WR743ND вай-фай от АДСЛовского роутера и раздать на ноутбук по кабелю.

Делал все по инструкциям в интернете, доходим до пункта, когда в разделе WAN должны появитсся айпи адреса, но там всегда по 0.0.0.0. Делаю все тоже самое на работе с кабельным интернетом, все работает.

Мои действия:

Убедился, что включен режим.

Изображение

Далее нажал кнопку Survey и выбрал свою сеть Wi-Fi.

Изображение

Перезагрузил роутер.

Далее в разделе WAN должны появится IP-адреса, но даже после нажатия на кнопку Renew выполняется команда Obtainig network parameters
но после все IP имеют вид 0.0.0.0

Сделал все тоже самое на работе, где интернет кабельный, а не ADSL. Там в разделе WAN сразу появились IP адреса

Изображение

И интернет заработал. Дома вместо айпи адресов одни нули 0.0.0.0, сколько бы не нажимал кнопку Renew.


P.S. Перечитал эту тему http://forum.ixbt.co...cgi?id=14:55627 но не нашел решения моей проблемы. Помогите пожалуйста.

Готов отблагодарить помощника по Вебмани или Приват24.

#4 SySOPik

SySOPik

    Телепат 80 лвл

  • СуперМодераторы
  • 4082 сообщений
  • Регион услуги:Закарпаття
Репутация: 1172
Профи

Отправлено 10.12.2014 - 13:23

Копайте в сторону шифрования, скорей всего загвоздка в этом, соедините девайсы без шифрования, потом експерементируйте с каналами, wpa/wpa2, tkip/aes. Можно попробовать в режиме репитера.
С наилучшими пожеланиями
Ваш Капитан Очевидность.

Изображение

#5 euph0ria

euph0ria

    Наблюдатель

  • Пользователи
  • 2 сообщений
  • Откуда :Сумы
  • Регион услуги:Сумы
Репутация: 0
Новичок

Отправлено 12.12.2014 - 20:03

Огромное Вам спасибо. Отключил шифрование - заработало. Теперь буду экспериментировать с каналами.




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей